2017-2018 Weddel Seals - Mawson & Davis Adare Seas - Black Screen


#1

(www.tomnod.com/campaign/campaign_2235/question/371864)

There seems to be a bit of a tech issue with just this one, it’s been black screening (not just off the map black; can’t even zoom out) and alternately zeroing the counters when I click to refresh screen. Had to restart the campaign to move on from it.


#2

I have had a few black screens that didn’t appear to be off-map black screens, had to tap “No seals” to move on. Haven’t had the resetting counters (yet) though…
That link didn’t zoom for me either, same behaviour…


#3

Oh blah! Thank you for bringing this to our attention, we will look into it. Best thing to do for now is as you are: vote “No Seals” and move on (though it is very helpful to have the ID number - last digits of the URL for us to investigate).


#4

Actually it wouldn’t let me vote or zoom, which is why I had to go back to the front screen and start the campaign again, which is fine (no need to log out or anything more drastic). I’ve been voting with no problems otherwise Mel; just that one address :slight_smile:


#5

I had the reverse problem with Mawson and Davis campaign several days ago. I had a few regular screens with no poly. At first I thought I might have hit the hide poly button but that was not the case. In any event there were no seals to be found and it self corrected so I assumed someone had forgotten the poly on a few maps.

Another issue is that I have seen the Russian outpost twice in M&D and I think once in the Weddell sea campaign. This is the outpost with CCCP on the roof of one of the buildings and the 2 drum shaped structures to the left. Don’t know if the repeat is significant.


#6

That’s just reminded me of what originally happened with poly address I posted above . . . there was no poly when map opened so copied the address then hit the refresh button and that’s when I lost the image altogether :confused: But that’s the only one I’ve come across.

Don’t suppose if you noticed if the date stamps were the same? Or it could just be another poly adjacent to a previous one which is why you might be seeing the same area; I know I have and that’s what I’ve assumed.


#7

Wouldn’t have noted the date stamps but most likely was adjacent poly being screened. Will watch for date if image shows up again and will get map number.


#8

I’ve seen three polygons with the “CCCP” marked house within the polygon:
11/17/2010: http://www.tomnod.com/campaign/campaign_2235/question/208715
11/25/2010: http://www.tomnod.com/campaign/campaign_2235/question/213830
11/15/2011: http://www.tomnod.com/campaign/campaign_2235/question/205823


#9

Add number 4 to the list although the CCCP building is not in the poly which is above and to the left of the complex. www.tomnod.com/campaign/campaign_2235/question/272488 dated Saturday 11/26/2011 2:10AM UTC