Technical Issues


In Progress Solved New
Tech issue - 2018 - Satellites over Seals: Queen Maud Land Seal Count! [New] (11)
No problems loading tomnod [Solved] (7)
E. Antarctica Area 2: Take 42-49 tiles for counter to add 10 [New] (8)
SOS: East Antarctica Weddell Seal Area 2 Map Problems [New] (10)
Blank screen on Ipad; unable to login to image PLATFORM or Forum on Ipad ( 2 ) [Technical Issues] (36)
2018 Slavery From Space: Punjab Area 2 Not Loading... Black Screen [Solved] (14)
2018 The Great Weddell Seal Count! Second Campaign - at -5 the Map disappears [Technical Issues] (13)
Campaigns/Forum on Servers [New] (1)
2018 Great Weddell Seal Count #3 - Jump to Priority button sticks [New] (12)
2018 - Weddell Seals Part 2 Error Message ( 2 ) [New] (30)
Web certificates, Security, and https versus http [New] (9)
Discourse Forum - Preview window seems to have disappeared ( 2 3 4 ) [New] (78)
Refugee map - nothing sticks [Solved] (6)
Just got a 504 error [New] (6)
Discourse Forum - No Preview Window - test [New] (1)
2018 The Great Weddell Seal Count - Crosshair shortcut key [Technical Issues] (3)
2018 The Great Weddell Seals Count - Internal Server Error ( 2 ) [Technical Issues] (31)
2018 The Great Weddell Seal Count! - tags overlapping on another seal [Technical Issues] (7)
2018 - H. Maria - lagging issue ( 2 3 4 5 6 ) [New] (119)
2018 The Great Weddell Seal Count - Tags won't stick [Technical Issues] (2)
#WithRefugees: Refugee Crisis from Above Campaign 2 [Technical Issues] (3)
Refugee Crisis from Above, Western Asia - Security Issue again [New] (8)
Refugee Crisis from Above, Western Asia and Seals- Cannot load [New] (2)
Cannot see your profile in Tn Crowdsourcing Platform (old issue) [Technical Issues] (14)
2018 Great Weddell Seal Count - Deleting tags is a bit temperamental [New] (2)
Black Tiles on edge of map that do not fill in [Solved] (18)
Punjab - loading of each tile in pieces ( 2 ) [New] (24)
Forum lagging and then this error message @Mel_Nod [Technical Issues] (3)
Punjab Campaign - Zippity Do Dah speed [New] (2)
Forum in Chrome Incognito/Chrome shows NOT Secure ( 2 ) [Technical Issues] (25)