2017 Dec New Antarctica Weddel Seals campaign - Mawson and Davis Adare Seas


Ok @Shaul and any others curious! I looked into how our 15 winner’s votes matched up with Michelle’s votes. In general, there was not a lot of overlap. When you consider that the campaign has 407,801 total polygons and Michelle saw 2,643 of them, this makes sense. But there was a bit of overlap I could examine, and I would say we have a VERY wonderful bunch of voters in this group! :tada:


Thank you, @Michelle4 and @Mel_Nod - that was very exciting news!


:tada:excited:confetti_ball:excited3:tada:excited yaaaay:confetti_ball:excited happy run :laughing:


Is this a bug, @Mel_Nod?

#165268 shows a normal polygon (I’m sorry the picture went to -5 when I captured it):

The very next picture shown is #371011; that picture shows the exact same area, with the exact same time stamp, but WITHOUT the pink polygon (and the polygon cannot be shown, even if you press the shift key).

That seems odd:


I just get a blank screen for #371011 (naturally, when I select No Seals for 165268 it took me to a different altogether)

But I did have a similar experience before Christmas which I reported.


http://www.tomnod.com/campaign/campaign_2235/question/371011 seems to be one of those strange ones that doesn’t zoom or show a poly. Can’t do anything except “No seal” :thinking:


Same thing here. It would have been nice to check that out. Maybe they’re reached a consensus for that poly and now software - being a little temperamental as it is - decided it will not show that again… no matter how many nodders want to see it. :face_with_raised_eyebrow:


Hi everyone including @Shaul and @EmeraldEyes -

Finally had a chance to look into the tech issue you reported on #371011 and #371864 in this and another thread. Long story semi-short, Michelle and I originally planned to add another image to this campaign, but it kept failing in processing. These black, poly-less screens are the areas that were supposed to match to that image. I just pulled them all down, so we shouldn’t see them anymore (but please let me know if you see them again!). @shaul I’m not sure how you continued to see an image above - I’m thinking that is a bug when you randomly hit one of these unprocessed images as opposed to going directly to the link. I was only ever getting a black screen for these.

Thanks again for keeping us updated on this!

(oh - and I should mention. You can still manually go to these black screens, if you use the ID number/link. I have not deleted them, only removed them from the list of polys that Tomnod will offer to users engaged in a search. Just FYI if you click one of these links and say, it is still there!!!)

2017-2018 Weddel Seals - Mawson & Davis Adare Seas - Black Screen

The second time I tried to go to #371011, I got the same result as all others did (and that was before you removed it).


Sometime it’s really hard to know if the dark speck I see is a seal or a big stone; @Mel_Nod, do you know which resolution we have in the satellite pictures we are looking at? (1 m?)

Will we get satellite pictures with better resolution when (if?) we get to actually count the seals?


I just tend to zoom in and compare the scale of the black speck with the display scale shown at the bottom of the screen. Sometimes it becomes more apparent whether it’s a seal or a stone…


Yes, I do the same, but it would be nice to be able to work with newer satellite pictures with better resolution.


I can’t argue with that! :stuck_out_tongue_winking_eye: I’m a photographer :camera: (amongst other things) so the higher definition the image, the better for me!


Hi @Shaul, the resolution of this imagery is around 50 cm (or .5m).

The resolution of the imagery is dependent on the capabilities of the satellite that collects it. GeoEye-1, WorldView-1, and WorldView-2 collect imagery at around 50cm resolution. Our processing to make web tile stacks for Tomnod viewing loses a bit of this resolution, but nothing super significant.

WorldView-3 and 4 can provide 30cm imagery, but we can’t use WV04 with Tomnod yet, and because of our date constraints for this project (2010 and 2011, mainly) we are not using WV03, which launched in 2014.

SO! We are planning to continue on with seal counting, but it will likely be on the same imagery we have already been looking at. We realize this is a difficult task, so appreciate your work!


Thank you for all that information, @Mel_Nod!


Yay! My first target is reached: image

Edit: After a few more polygons, the counter changed to: image


I’ve found 522 polygons with Weddell seals. That means that I’ve found seals in 0.522 per cent of the polygons.


happy-clap :tada: yay :confetti_ball: Congratulations :smile:


You do better with the math than I ever could Shaul, I’d get distracted and lose count or just forget to count the poly with seals in :roll_eyes: :smile:


Are we getting any closer to the finish line @Mel_Nod :thinking:

Those darn keep dodging the polys . . . I’ve had 4 today so far where where they’ve escaped outside the pink line…and in the process of escaping…think they’re getting bored hangin round waitin to be counted :face_with_raised_eyebrow: :rofl: