2019 - Error - clicking on Tomnod icon or a thread

#1

@Jon_Saints

This has been going on about 10 days, when I click “Tomnod” in the forum, or on a collapsed thread. It’s always the same error, and I do not get the error on any other website.

Error

while trying to load /latest.json?order=default

4 Likes
#2

Working fine for me. Windows 10; Chrome.

4 Likes
#3

Hi Ian

This could be an error with routing through AWS (Amazon) on the west coast, perhaps in the handoff between hops that my cable company uses. So it likely only affects people using the same company.

Then again, it could be my provider. ;-(

5 Likes
#4

Yes. All you can really infer from my comment is that it’s not a Tomnod problem nor a problem with a certain, rather small, UK internet provider. But by eliminating all the possibilities what you are left with, however unlikely, must be the answer!

4 Likes
#5

Works fine on west coast; using IPad

4 Likes
#6

It works fine for me too, if it helps to know :wink:

4 Likes
#7

Actually Cagey, I forgot, I have been getting these two errors, was putting it down to my hubby dropping the router last weekend as that’s what my son was suggesting :roll_eyes:

After reading and commenting in a few posts, I then got this message when I clicked on the Animal, Birds & Insect post. Testing it out again on that post, it flashes this message briefly now before opening the post
TNConnectionError1

Then when I clicked “Tomnod” I got this
image

Hitting the “Back” button a few times brought me back to the home page

4 Likes
#8

I haven’t had any of these issues…so far!

3 Likes
#9

Yes, @EmeraldEyes those 2 errors are the EXACT problems I’m having.

I hope @Mel_Nod sees this thread so she can put it under Techs’ eyes.

Since it is affecting me in US and you in UK, it is Tomnod links, or link between Discourse and Tomnod, OR the handoff at the Amazon hub before the signal goes south to Colorado.

3 Likes