April 2017 Antarctica: Weddell seals - Still No Grid!


I suppose there is an advantage to having the whole map on display, with this sea of white on my screen…I can see that it needs a bit of clean :blush:
But no worries, it’s not so bad that anything could be mistaken for a Weddell seal :sweat_smile:

@HappyMapper, @Jon_Saints, Any chance of the Antarctica and SA Fire campaigns being sorted any time soon :hushed: :wink:


:thinking: You see this is the problem now; in time it’s taken me create this post, stupid me didn’t take note of whether I was on my way up the map or down :disappointed_relieved:

And even more stupid of me was to stop half way up/down a sea of white (instead of waiting 'til I’d reached an edge :unamused: ) with absolutely no landmark to jog my memory as to which direction I was going in :confounded:
Aw fudge! :persevere:


@HappyMapper, @Jon_Saints,
And there appears to be no boundary to this wide open map :dizzy_face:
I could scroll off into infinity :astonished:
I could just wander off the map and be lost and gone forever :scream:



Thank crunchy for all these points of interest links http://forum.tomnod.com/t/april-2017-antarctica-weddell-seals-points-of-interest/4400
Now I can reach some maps…with grids…which I haven’t covered/completed :grin:


Oh and I forgot to mention, because there is no boundary, clicking on “Jump to priority area” can take you straight into the abyss :hushed:

And I know I’m still stuck on the same map when I zoom out to -5 (zooming out my browser if need be also) :unamused:
But it certainly won’t take me to any new gridded maps, such as the ones in the “points of interest” post I linked to above :wink:


Now that’s interesting :thinking: I logged out of everything a few minutes ago and then decided I’ve still got half an hour yet before I need to leave. So rather than go all round the houses, I thought I’d go straight to where I’d left off through my last browser history position. The position came up fine but the minute I logged into it, I’ve wound up the blasted no grid problem…again :confounded:

Buuut…when I logged out and shut down that screen and open up my original start position, I got through this link:-
http://www.tomnod.com/campaign/antarctica_pilot_2/map/tnrx6y2b?ref=25908109 from the “points of interest” post:-
http://forum.tomnod.com/t/april-2017-antarctica-weddell-seals-points-of-interest/4400 the grid is there again and I could scroll back up the map to where I’d left off :confused:

So now I’ve only 10mins spare after that discovery and posting :persevere:


After completing a map, I clicked on “Jump to Priority Area” and got a completely black map. Zooming out to -5 didn’t change anything and moving many tiles in any direction also resulted in nothing but black. All of the clickable links and map info are there - just nothing but black on the map tiles. First time this happened to me. Here’s the link to the map in question:

EDIT: I just loaded a map for the wildfires in South Africa and got a black map as well. This time however, I just refreshed/reloaded the page and the wildfire map came up. Maybe I should have tried that for the seals. I will try the seals map after dinner & bath for the granddaughters. :slightly_smiling_face:


:scream: Heck, who turned out the lights

Just clicked on your link Jim and got the same thing. Zoomed out to -5 and I know there must be a map there 'cos I can see the only 2 tags I put down on it :confused:
So I zoomed out my browser to 25% and found it, but if I zoom in to 33%+ it disappears but the tags remain :nerd_face:
Uh-oh, I think somebody broked it :stuck_out_tongue:
It wasn’t me


I reckon Tomnod has packed up for the night, turned out all the lights and gone home :unamused:


Geez! They have those short “banker’s hours”? :smile:


Oppsie, you caught me on a nightly prowl.

I was contemplating if
took a trip or went to a conference or maybe they all went on a long spring picnic.

Maybe they got 'napped?! Oh, no! They sure get ~quiet~ way out west. Maybe they got crossed wires? Maybe the analogue air signals got lost in transit as they reached the mountains? Maybe they went underground when it got too hot?

Maybe Hollywood called on them to be the next Star Trek crew? Maybe the W3 family is having a June reunion with the other satellites and all the staff? We sure miss them! Right everyone?

So Staff, we REALLY would like our grids back. Lights back on. Jump to Priority working properly. I go to the map and I can’t get see a thing. Just black inside the platform frame. Back to Black. Oh that was Amy Winehouse’s hit, wasn’t it? Men in Black? Nope, wrong movie.

Maybe we could call the office Staff “The Tomnod Tweakers”— we truly need some tweaks on these campaigns.

@EmeraldEyes and @Helen and ALL the rest of us will give you all our maximum daily :heart: ratings if you just post an answer!


(I didn’t mention we need the Forum icons fixed after Discourse issued a new emoji set. Cats are not brown and solid orange :cat2: Discourse says the Admin can reset it to the old set… pretty please?)

Cat and AKE, Your Mods


Yep it was :persevere: I have to switch stations swiftly whenever her songs come on the radio, they may be good, but I just found them so depressing, enough to dampen a really good mood. I rather stick with the pans pipes HappyMapper posted or a bit of Coldplay or Ed Sheeran or basically anything that isn’t depressing :wink:
Really can’t see me playing Back to Black on the Weddell Seal campaign :confounded:


Well, I think I pretty much covered the whole of the SA Fire campaign so “I’m alright Jack” :stuck_out_tongue_winking_eye:

And I got quite a bit done on the Weddell Seals campaign yesterday, thanks to @Lily’s “points of interest” post started last April, and all the links @Helen, @Beverly1, @claus, @Jim7, and @Kelly_H included :heart_eyes: Strange how I’ve not had any problems with grids by going to the maps through those links :confused:

So, yesterday was a self indulgent Weddell Seal day for me, spent most of the day in there. Today may be the opposite running errands all day, but hopefully I’ll get to check in again this evening :grin:


This evening I worked on the seal campaign, going in directly from the TN opening screen :astonished:
I covered two maps before I realised we appear to have our grid back :joy:

I was going to this post’s category to “Resolved” but decided to wait 'til morning when I try it out again on the PC. 'Twould be just my luck it was lost again :persevere:

Fingers crossed :crossed_fingers:


Shhhhh! I think Tomnod Tweakers took a Secrecy Oath-- they shall never tell which of them took the grid away… or put the grid back!

Turns to the West facing CO… takes 3 prancing steps… checks the moon and stars… waves to the WV-family…Pulls platform grid like a big rubber band and… lets it fly! Listens for Staff getting grid bounce-back… Twang! hehehe.


…or took it away again :confounded:
Grid…no grid…grid…no grid…grid…NO GRID…AGAIN

When I first logged on this morning and found the grid had gone I thought maybe it was something to do with it being Monday and the start of the working week and that the TN staff were rationing the grid at the weekends :laughing:

I’ve tried logging on to the campaign in various ways now…too numerous to mention…and on both machines. Thought for one hopeful moment it was because I’d logged on to the pc this morning and is the older of the two machines. But when I tried the laptop (which is what I’ve been using this weekend) I discovered the same problem, even though it was working fine all weekend :angry:

Anyway, after those numerous logging on methods both with and without being logged into the forum too…and…clearing the browser history after each attempt; I finally got the grid on the pc when I logged on once I was on this particular screen:-

Yaaay; I thought I’d found the solution…sadly not as it didn’t work when I tested this out on the laptop :smirk:

And before it’s even suggested, yes, I did give each and every test login plenty of time to load the screen and data and settle down…I know how slow they get loading the more you have tagged :roll_eyes:

So now whilst I’ve got a grid, I’ll get on with some tagging and stop grumbling :rofl:


Mind you, its scrolling through the tiles so slowly now, I’m going to have to log out and tag as visitor and log back in to save the work…and contend myself with the log in/sign up popup screen nagging me :smirk:

NOTE To Self:
If you insist on using this method to speed up the scroll through tiles…REMEMBER…to log on and save every hundred tiles and log out again.

Because when you leave it 'til you’ve covered 300+ tiles only to discover when you’ve logged back on it’s only saved ONE tile…you’ll only be exceedingly disappointed in yourself…you should know better by know :smirk:
And for goodness sake don’t go and do something else until you’ve logged on and saved…ignore the phone…you don’t need another cup of tea…and at this time of day it’s probably only a door-to-door salesman knocking to sell you some double glazing you don’t need so feel free to ignore :sweat_smile:

I’m of shopping :disappointed: might just have to buy myself some Baked Alaska to cheer me up :yum:


In the instructions it says we’ll see a lot of white, but there no mention of us wearing yellow sunglasses to prevent “snow blindness.” :roll_eyes:


May I interest you in :sunglasses: or :dark_sunglasses: ?

3 /1.00 or 100 for $100 or whatever :wink:


Will they give me “cat’s eyes”? :thinking: