April 2017 Part 2 - Antarctica: Weddell seals - Too slow to continue


Scroll out I get this

Move the map, I get this

Scroll back in I get this

If I scroll out to -5 I get this 5 times

Scroll back in to 0 I get this 5 times

And of course switching onto the forum while I wait…well, It still forces me to wait 'cos it won’t let me look at that either until the other has loaded :confounded:
Scrolling is getting sticky between each tile despite using “Incognito” in google chrome. Heaven help me if I tried searching the maps without it because I’d never get the map loaded before time ran for me :frowning:

So if I ever get to complete the current map I’m on http://www.tomnod.com/campaign/antarctica_pilot_2/map/1g3ex5y63
I think I’ll have to quit; the fact that this is one of those maps I don’t like makes that decision so much easier :grimacing: Too much valuable tagging time is being wasted here now. Just starting up a TN map is a long wait, it’s a drag! I feel I’m spending more time just sitting here waiting for things to load than I am actually doing tagging now. So I think today will be the last map I can justify this kind of time on :cry:

The only way I can get to maps with actual grids now is through the TN Forum; click on an existing link in a post and then using the “Jump to” button! If I launch Tomnod and to direct to the campaign from the front page, I still get the whole view of a map without any grid which is fine until I have to break off or use the “Jump to” button because I’ve no idea what I’ve already looked at…unless I’ve actually placed a tag on that tile :confused:


:astonished: Seriously :astonished:

Is that all I have to do around here…complain…and the problem is suddenly fixed :astonished:

FUDGE!!! If I’d known that, I would have said something daaaaays ago! :weary:

Fingers crossed this isn’t just a dream :cold_sweat:


I still hate this particular map though :smirk: http://www.tomnod.com/campaign/antarctica_pilot_2/map/1g3exey66


Thank you, thank you, thank you TN Techies, it’s working beautifully now, so I guess this issue is now resolved and can be closed…fingers still crossed :wink:


Finally! I’ve finished that map…yaaay…please god don’t let there be another one like :fearful:

It’s looks like I’ve chuck a box of blue Smarties over it :dizzy_face:

And I wouldn’t trust the half of them…and those were only the ones I didn’t ignore :flushed:
Absolutely no pattern or cluster to them at all! Usually when I zoom out I can see a collection or direction they’re heading in but this one makes no sense to me. Just don’t ask me to go back and remove any :grimacing:


@EmeraldEyes and others,

Tomnod’s Forum was also out. Looks like they had some glitches. Hopefully all fixed now. If not, please post in this thread.



I might have been a little hasty in thinking that ALL is resolved; just tried to log on from the main TN screen. Think I need to switch this Technical Issue back to New :confused:


Unfortunately it still took 4 x “Page Unresponsive” warnings before I got past this screen :confused:

When I did get in there was no grid so with my first attempt to use the “Jump to Priority Area” button I couldn’t tell if it actually worked as the image on screen didn’t change; if it merely moved to an adjacent tile I wouldn’t know.

My second attempt with “Jump to” button did take me to a different tile/map but still no grid.

Now this might lead me to believe that I’ve actually completed all the maps; according to my counter I do have 39.2k “Areas Searched”.

Oddly enough, when I log out, the grid is back! If I log in again, it disappears again! But when I go in through the back door in the forum I’m lead to new unexplored maps or with maybe only a few tiles already explored :wink: So I now know for sure I’ve not completed the lot :thinking:

So the only way round this particular issue is to not start up TN at all! Instead I log straight on to the Forum instead and then click on a link in a relative post in there. From there I can use the “Jump to” button to take me to a new unexplored area and the map does have a grid!

Of course the pit fall to using this back door is I don’t know if there are any new campaigns :smirk: :stuck_out_tongue_winking_eye: Unless of course I click on the “Go to main screen” button. But then I’ve got to log out, close that tab and head back round to the back door again. Otherwise I’ll have a whole map without a grid…again!:face_with_raised_eyebrow:

This all must be confusing/discouraging for newbies particularly those who don’t use the forum and might happen upon the “way round” in this post and other such tips’n’tricks. Would they even be bothered? How long would they persevere searching the map, before they start wondering if they’ve already looked at this tile before, specially if the “Jump to” button takes them to an adjacent tile :laughing:

Right, I’ve off to test out the start up using the back door and the scrolling speed to see if anything’s gone astray again overnight :wink:


YES…everything is still as good as it was yesterday :grin:

It too 4 x Page Unresponsive warnings before it loaded but the “Jump to” button took me a new tile without delay and zooming in and out is quick too.

So, after an hour of testing to compile an accurate detail of the problem, I can now get down to some actual to tagging…only got half an hour before I’ve got go…what a waste :disappointed:


But some of these glitches have been going on for months now, certainly the missing grid glitch that’s been ongoing since way before Christmas :smirk:

There’s a missing link there that isn’t missing when I go in through the forum. It’s a piece of code or a switch or something that the techies need to find :wink: They could always make a new campaign out of it…“The Search for the Missing Link” campaign :upside_down_face:


Say Em, I thought the missing link was ‘Pithecanthropus Erectus’? - :panda_face:


Well, I listened to it and it doesn’t as though they found the missing link either :face_with_monocle: :rofl:


This might be a tad off-topic, but I wonder how far along we are in this campaign – are we 50% done, 80% done, or what? Is it possible to see that number anywhere? (When the campaign is the main one advertised on the Tomnod main web page, the number isn’t shown there.)


This has become a real test of my patience and tenacity but I did manage to complete this map http://www.tomnod.com/campaign/antarctica_pilot_2/map/1g37x1y1n

At least 15 minutes to load a map; 3 seconds from clicking the mouse button to the tag actually appearing on screen and scrolling is once again stuttering through each tile :frowning:

:disappointed_relieved: My eyes sting, I’m feeling sickly :sleepy: and I’m going to bed :sleeping:
Lets hope tomorrow is quicker :confused:


Just thought I’d shut down my computer and reboot it the vain hope it would help speed things up a little…should have known better, and really, I did know better but hey-ho :confused:

It’s taken 8 of these blasted page unresponsive notices to get TN and a map loaded. 3 more than the last time I had this problem! 2 of PU notices are for

Ok, I’m done! I’ve wasted 2 hours tagging time on here loading and scrolling and trying to report the problems. And it seems I can’t even leave it idle while I go and hang out some washing without having to endure these blasted Page Unresponsive notices to wake the map up again. It a waste of electricity leaving it on, I’m starting to realise this is costing me in that alone, never mind the time I’m giving up to participate in this campaign.

I’m sorry @Michelle4 but this campaign has just become impossible to do anymore. I really can’t justify this sort of time wasted, particularly if it’s not even benefiting the actual campaign :frowning: I’ll keep checking in in the vain hope that it does improve but until such time, I certainly can’t do any more on it :frowning: