Can't Sign On Tomnod


I keep getting “We could not reach the server. Please check your connection and try again.” when trying to sign on. Been a problem for about a week. Please advise.


I have the same issue. - AKE (forum moderator)


Can you both try this URL – it is a top row angle piece of the map in Puerto Rico.

This map is “heavy” with tags so give it time to load.

Have you tried logging in between 12am and 8am Eastern USA? The server is freer at night.

Plus, last I checked, Internet traffic in the US going to Tn in Colorado goes to an Internet hub in Washington State before getting to Tn’s computer. Last year, the western hub gave me lots of trouble signing on. Plus, each of us go through many Internet “hops” on the way to Tn-- and any hop can slow things down.

You might try using CCleaner to clear old browser files. It can speed things up a lot. Uncheck everything and only check the items you know— such as browser temp files. It can save your frequent cookies. Ask me about using it and I’ll be happy to give more details.

Otherwise, I put this in Tech so Mel & Jon can check on Tn’s side for you. Sorry you’ve been having trouble, especially with all the campaigns going on. Bummer…


Hi @gwinsgolf (and @AKE235),
Really sorry to hear you’re having an issue accessing tomnod. Can you answer some questions for me so I know where to start?

  1. What browser are you using? Are you using Safari? Some volunteers have reported difficulty using tomnod on Safari (not sure the issue). They have had better luck on Chrome, Firefox, or Internet Explorer. If you are using Safari, could you give another browser a try?

  2. If you are already using Chrome/Firefox/IE, when are you seeing the ‘cannot reach the server’ error? When you try to access (ie, you cannot view the homepage at all); or when you enter your login credentials on the sign in bar for tomnod?

Thanks for the info.


Windows 10, Edge. Problem has persisted for the last couple of weeks.


Thanks @gwinsgolf, Could you answer my second question above about when you are seeing the error?

I haven’t had much feedback from Edge users, that could perhaps be an undiagnosed issue. Have you tried Firefox or Chrome, and do you get the same error?

From our tests on our end, the server is working fine, so it must be somewhere between when tomnod leaves us and gets to you.


I see the error every time I try to sign on.


Ah, thanks for the screenshot, @gwinsgolf, let us look into it and get back to you!


@AKE235 is this the same error you are seeing?


idea5 Say @Beverly1 didn’t we have a similar problem back in August and wound up we couldn’t even get on the forum let alone TN and had to start sending out our SOS’s via email hairpull

It was around August and here’s the post we used to for our cry for help
If it helps you any @Mel_Nod to see what they did to fix that :thinking:

Cagey even wrote a poem about it :grin:


It doesn’t look like the Authorization bug. But I still like my poem. :wink:

I wonder, @gwinsgolf what you would get if you went to a trace route website? Such as:

Here is another site with networking diagnostic tools:

As one benchmark, I got a turnaround TIME of 66.08 ms which is a fairly quick response time. If you get anywhere above 100+ ms then it could be your provider or the hops in between that might have such a slow response time that the computers are reading it as no connection.

Hey, @Mel_Nod has Tn shifted services to a NE US Cloud base? I’m not even going West anymore to the Amazon hub NW from the office.


Mel, I’m back. I think the issues I was having was storm related. Finally got connectivity this afternoon. So, what have I missed? - ake


Well, not having anything but beautiful, sunny weather out here in the southwest desert so can’t blame it on the weather. Two weeks now and I still can’t sign on to Tomnod to work campaigns. Same problem on my work computer, and my wife’s laptop, so pretty sure the website just decided it doesn’t won’t me to participate. Guess I’ll have to find another activity for my insomnia nights.


I’m sorry that you still can’t log in. :frowning: This one is such a mystery.

Can you please try what finally worked for @mayrainman - logging in from a chrome incognito window?

If this is too much, we understand - and thank you for your time as a tomnod volunteer! I hope someday we will get all the bugs out so one and all can help.


Thanks, Mel_Nod. The Incognito solution works. Guess I won’t have to unretire and go back to work for NGA to do imagery analysis.


Hey!! That is great new, @gwinsgolf.

I am going to keep looking into this issue, though, I wish it were a little easier to get volunteers in. Thanks for continuing the search!


Hey @gwinsgolf

Just don’t forget to login before you close your browser. :smiley:


Just so y’all will no…I still can’t sign on to Tomnod with my normal browser, Windows Edge. I have to switch over to Chrome which accesses with no problem.


Still learning :slight_smile:
I assume you havent downgraded the site, from secure to non secure.
I remember it normally write, waiting to establish a secure connection.
A little research lead me to this…
"Der er software på computeren, som forhindrer, at Chrome kan oprette en sikker forbindelse til nettet" (kun Windows-computere)
Denne fejlmeddelelse vises, hvis du har installeret Superfish-software på din Windows-computer.

Åbn Chrome på din Windows-computer.
Gå til Lenovos supportside for dette problem.
Klik på Download SuperFish Removal Tool.
Klik på filnavnet (Lenovo.SuperFishRemovalTool.exe) nederst.
Følg vejledningen på skærmen.“Der er software på computeren, som forhindrer, at Chrome kan oprette en sikker forbindelse til nettet” (kun Windows-computere)


It´s a bit complicated to be a Nodder nowadays :slight_smile:
This is what I get trying out, ie11.