Can't Sign On Tomnod


#41

Thanks @TerriB, I’m alerting our engineers and we’ll see what we can do.


#42

I vaguely remember similar problems a while back… did a quick search and found this
System Upgrades to Tomnod week of Nov 21, 2016
which mentions resetting your password after an “auth0” error.

Not sure if that’s the problem, but it might be worth a try…


#43

Thanks… Right now I cannot get to login to try to reset my password or do the “forgot my password” email type. Hopefully Mel can get me that far and I will reset my password just for security.


#44

Thanks @Helen. It is probably very similar. We use Auth0 authentication service for Tomnod and a bunch of other things at DG, and there have been many changes required across the board lately to keep up with changing security, etc. I think an issue with this is what is happening here, but we will keep you posted!


#45

As a test I’ve just tried clearing everything from chrome (it needed an update anyway!) and now can’t log back in to either the campaigns or the forum on the desktop PC. Using my phone to send this as I hadn’t logged out on that one. Not going to, either… :grinning: :stuck_out_tongue_closed_eyes:


#46

Oh oh @Helen … same process that started this for me… I had just cleared my history earlier and expected to login when I returned, just could not access.
Phone it is… not logging out of forum on here :smile:


#47

Now you have me worried… I haven’t been logging out, but simply closing my browser tab - after I copy the URL to my multi-clipboard. That’s what I use to get back on… directly to where I left off. Still, I don’t seem to have any problem since I don’t physically use the login out radio button.


#48

Don’t do it, Jim! I don’t normally log out, I just close the tab or browser, but I needed to clear the cache anyway, so saw it as a test opportunity :stuck_out_tongue_closed_eyes:


#49

Yes, don’t log out, @Jim7 or anybody still logged in!

I’m sorry to say but the issue is definitely on the DG side – there won’t be any fixes on your end other than waiting :disappointed:


#50

Thanks for the continual updates! I will keep my phone logged in just to check on forum…:smiley:


#51

Ok everyone - give it a try - we think it is fixed (the login problem)

We are getting there on the “not secure.”


#52

I’m baaack in… yeah!!! Thanks!!!:grinning:


#53

And the “not secure” issue should be fixed too, if you refresh your browser. Thanks all for reporting and keeping us up on the issue.


#54

Uh oh! As I was moving from one tile to the next, all of my stats at the top disappeared and a pop-up sprang up telling me to login to save my contributions! I tried to go back one page, succeeded in that and my stats reappeared. I managed to move onto the next tile okay, but attempting to move onto a second gave me the login pop-up with my stats gone again. Ouch! Maybe someone is working on this at the moment? Or did the system finally catch up with me? :hushed: :laughing:

EDIT: I’ll try refreshing and logging in. Then I’m off for a while to put the baby in her swing outside in the sun. :wink:
EDIT: #2: All I had to do was to close the pop-up and I was automatically logged in and back at the correct tile. Yeah! :grinning:


#55

I’m logged in but still waiting for it to load… may have to try a few times. Will wait for now.


#56

and the slow moving tiles on Maria are showing up…and I’m back in the forum also…although @Mel_Nod
this still shows Not Secure on Forum:


#57

Have you tried refreshing your browser, @TerriB?


#58

just tried again and it worked the third time…Thank You :smiley:

EDIT: OOPS it keeps changing back to

from

I will try completely logging out and restarting my laptop and see what happens


#59

@Mel_Nod… Seems as soon as I started to type this reply…it changes to “Not Secure”…any ideas?
I did completely log out, restarted my laptop, and came back into Tomnod.


#60

Got kicked out again and out of mobile that showed this

. Reset password and got back in but online says that “Unprocessable Entity” and I’m out again on my laptop. Will restart again and see if I cannot stay logged in.