H. Maria - "I ain't going nowhere but where I've been"


Ok jump7 = 7. learning…


Ah, that wouldn’t be me then . . . .

cat-in-tub I hate baths! . . .

CatLick :rofl:


I ain’t going nowhere… cause no matter what I do I haven’t been able to load a working map for the past two days… :disappointed:


But like Helen, I’m a little OCD that way; I know I haven’t missed any, I checked, so it made me check again, and again, again :dizzy_face:

Too late, I already jumped…several times…that’s what keeps bringing me back to those 8 midgets…I mean maps :grin: Anyway, I didn’t mind waiting out the slow startup, I was hand hemming a couple pair of trousers at the time :wink:


I haven’t actually had much time to try it out tonight, I’ve been kept rather busy chasing my cat’s “gifts”. :gift::mouse::mouse2::gift::scream::unamused:


Sorry to hear, but its a common problem,
as I see it, its important to give it time to fully load.
When hitting the start search button, I just wait, I dont even have to hit the wait window, wait 5 or 10 min. ? guess you have tried allready?


Yep. 5-10 minutes would have been wonderful. I’ve waited hours… and nothing happend. Screens went to blank, froze or just nothing happened…


Well…ermmm…let me just go check, it should have loaded me up by now…

…well yeh, ok, it’s not loaded the 8 midgets/mini maps :blush: It’s only gone and loaded 2 other midgets I’ve already completed Laugh CrackingUp

I’ve dragged it all over the screen to see if I’ve missed any slivers of map…as ya do…and like a rubber ball it comes bouncing back to these two now.

I wonder if it’s because I didn’t find much to tag on them :thinking: The 8 have become 10 :smirk:


You can also try the trick, log out and work as not logged in, and if your lucky you can try log in at the end, maybe it works. Ok you probably got too high tag nr then,


Oh alright claus, I’m off to check again :roll_eyes: :wink:


Thank you @claus. I’ll try that tomorrow. Good night for now.


Ok night, and its ofc. allways a good idea the computer is trimmed.
and sometimes I run defraggler also
and clear Chrome browser.


Oh for crying out loud :confounded: There was one little teeny tiny sliver of tile up in a corner

You couldn’t actually see greyed out it’s that small but once I scrolled over it was when it reared it’s head :unamused:


Wow . . . .You’ve completed that map :hushed:
I keep struggling with visually, keep having to go away and come back occassionally to it…keep it on the tool bar as my backup plan when I’m bounced back to the midgets once too often :rofl:


Well admitted, I went a little fast through it, in hope the jump will send me to the new maps, sometimes, maybee next year, I dont like spending my time on such a difficult map when there is new better up running,
as my teacher once told to an arithemetic exam, take the easiest work first and save the difficultiest to the last.


Yeh, that’s what we were taught too, and now we are passing that advice on to our children :smile:


Ok jump 8, send me back to jump, now im searching for invisible tiles on that map too.


Have you done this one http://www.tomnod.com/campaign/campaign_2128/map/1mggx1ky20


Yes I guess thats my 3. Dominica map I just finished.


This is another one of the maps I keep getting brought back to and I’ve discovered I can scroll off the map to right into the grey on certain rows listed below if that’s any help :thinking:
http://www.tomnod.com/campaign/campaign_2128/map/1mgjx1cy3 from this point you can scroll off into the grey area to the right on this row all the way through to 1mgjx1wy3,

And from here http://www.tomnod.com/campaign/campaign_2128/map/1mgjx1cy1i scroll right through to 1mgjx1iy1i

http://www.tomnod.com/campaign/campaign_2128/map/1mgjx1cy17 only scrolls right the once into the grey 1mgjx1dy17

http://www.tomnod.com/campaign/campaign_2128/map/1mgjx1cy17 scroll right to here 1mgjx1fy16