H. Maria - platform is really touchy


Careful with mouse touches, or it will zoom +1 or drag you 3 rows down. :frowning:


No problem with that on my laptop, my guess is it have something to do with what kind of mouse one are using. I have noticed similar with another comp/mouse I use sometimes.


I was having a problem with the side border of the first map I was on. Kept jumping between old and new and not staying in the same place. System wouldn’t let me correct errors in tagging or tag at all. Closed out and went to different map which seems to be working.


Same mouse I use with every campaign.


No technical problem here as well. On the contrary: map is loading really fast.

On the downside: OMG what devastation… 1,56 k tiles visited and already 4.23 k tags dropped.
Damage to nearly every structure…
And those images are brand new (yesterday)…
Hope help can be dispatched quickly. Hope our tagging helps.


I had similar yesterday, panned with the mouse (I usually use the cursor keys on the keyboard), and ended up on the far side of the map.


Did I say I didn’t have any technical problems? Browser (FF 55.0.3) became very slow. Restarted browser. Now the system gets stuck after login. Have tried for nearly an hour now… :frowning:


I have no problem with Chrome yet.


Have you tried clearing your cache?
If that doesn’t work, I normally then restart the browser again (maybe even followed by another cache clean just to make sure!)
If that doesn’t work, I either restart the whole PC, or try another browser. I’m currently using Chrome and have had very few problems recently…


Thank you very much @helen and @claus. Yep, tried clearing the cache as well as other browsers. Installing Chrome now as I type…


You will like it, I stay with Chrome.


I use Firefox for a lot of browsing (I like the add-ons), but as good as gave up on it for Tomnod on one of the previous campaigns a while back, as it just refused to work properly. That was when I jumped onto Chrome for things that just didn’t work properly in Firefox.


@helen, @claus: I’m running a fresh install of Chrome now. At the first try, I got the same message as in Firefox (… the website you are using does not answer). With my next attempt I was able to logon, but things move very slowly. Maybe its a sign I should hit the deck and restart the computer tomorrow… :wink:

I’ll try it again then and I’ll let you know what came out of it.
For the moment, thank you very much and good night/godnat!


I sometimes have to hit “Wait” a few times, and the first couple of tiles are slow, but once I’ve moved a few tiles it seems to speed up.
Goodnight! :smile::zzz:


When I logged all of the tiles of H. Maria that I had searched were gone. I really don’t care about getting credit for the 30K or 50 K tiles I have done, but I am concerned that someone will have to do them again.


Hopefully it’s just a glitch in the system, and that all your tags have been recorded.
It’s not a separate set of imagery is it? I had a couple of distinct deja-vu moments in the Irma campaign where I was sure I’d seen it before - turned out to be a different image set of the same area. I’m trying to remember to check the dates now, just in case it triggers my memory if/when it happens again.


No, no deja vu. I have new territory, mountainous, costal area, lots of damage, trees kocked down like cordwood.


Hey folks,

We really need to keep Tech reports as simple and clean as possible, so Mods don’t need to split other posts out. What browsers we use, mouse we use, or other tips need to go into a TIP thread. Other tech issues, like disappearing tags etc., need to be in their own threads.

Also, it doesn’t matter if only one person is having the problem. “I’m not having any problem,” is less helpful than reports from people who ARE having the same problem. If we can refrain from commenting on “no problem” that would make the report easier for techs to breeze through.



@cageycat While I fully support posts being as on topic as possible, I’m sorry to disagree on that one. Knowing if other people have the same problems is the distinction between “do we have a general problem” or “is it a user-specific problem”.
In order to decide exactly which problem there is you would have to use a bug tracking system which asks the user to give all the technical details needed in a systematic format, not a forum.

@helen, @claus Thanks once again. Chrome is up and running smoothly now.:smiley::wave::handshake:


Morning @E-Bear :smiley:

While I understand your point, this is the guideline we’ve been asked to follow as Moderators on the forum. It’s been the guideline since the forum started, especially so Techs don’t have to spend extra time scrolling through extraneous comments.