It's like a magnet! I pan and it bounces right back!


I’m not sure what is going on. I browsed Technical Issues category and couldn’t find anything like this problem.

I will pan up or to the right, etc and then it bounces right back to the area where I was originally. I cannot make progress through the area. It doesn’t happen all the time, but when it does happen it seems to continue for my session. Then I might get back on tomnod and it will be working fine.

Any ideas? User problem? :wink:


yeah, mine snaps around every once in a while too. Plus, AND this really tics me off, it has been erasing my tags, both campaigns, and when I go back the tag , sometimes it stays and sometimes it erases again!!! Whimper, whine, snarl.


I just had something weird happen. When I clicked on the link to see the old structure (whaling station?) with the openings (light shining through) between the towers, the photo showed up for a couple of seconds, and then went black. I noticed the scale at the bottom of the tile and it read: 10000 km / 5000 mi! :laughing: When I tried reloading the tile all I got was a black tile and no scale. I tried it several times and twice more I got the photo for a couple of seconds and then it went black again. Here’s the link:

I’m going to close and restart Firefox and see if it happens again - to determine whether it’s my browser acting up or not.


Typically, a “bounce-back” means you are at the edge of a map section. The next column may be masked (black) but with the image ‘underneath’ and it might show for a second or two. Is this possibly what you are experiencing, e.g. the black edge mask?

The other possibility— remember that speed you’all liked? Well, “turbo” sometimes has down sides. If you are not on an edge black mask, maybe Tn needs to “tweak the turbo”?



No it’s not. That tile/photo was part of the map in which a screenshot was taken (not by me) and posted to the forum. I simply clicked on the link in the post and then the weird stuff started happening. Maybe I’m not supposed to see the old whaling station debris? Must be my security clearance expired. Darn! :angry:


I think that link was one I posted. It happens to me too when I try to go back to an area I have been before by using the link. It will take me there and I will see it for a few seconds and then it bounces to someplace else. It is not just with the old station. I also have a image of what looks like a whale eye that I am going to post. When I went to check it out again using the link before posting it brought me to the position and then bounced me again. Many of these bounces are happening in the middle of the area not the edge.:frowning:


Thanks for the update. Now I know it’s was my browser. I was trying to grab a screen shot of it before it disappeared into limbo but was unsuccessful.


Do we just wait to see if issue gets fixed or is there something else I should do. So excited to search, but magnet effect is just too annoying. :grimacing:


Kelly, You still having that problem? It seemed to go away for me. I just finished up the map I was working on - but different from the one you were on. Your map seemed to have good stuff! :smiley:


Yes, still having the problem on both campaigns. The one map with the whales eye was pretty cool. I would love to go back and explore that map some more, but the darn magnet is making it almost impossible! Ok… well I think I came across a plane or helicopter crash in Sudan so going to post that under Sudan planes thread! BTW, my panning is working fine right now!


Yep, mine still does it when the fit takes it. Must be something with the tagging protocol. I just ignore it, swear at it, and fix it, then move on.


OK, it’s at it again! I pinpoint a tubby little Weddell seal and click to mark it, and it bounces away. Line it up again and it shoots off again. Line up again and it doesn’t mark. SNARL, GROWL, HISS!! it is hard enough to spot the little sucker the first time, let alone have to mark him 6 times to get it to stick. Growl mumble, mutter.