Libya Ghost Boat - maps not loading


@HappyMapper – nobody can get into the Libya project. Several of the best taggers want to look at the above ship/boat.

Libya: Ghost Boat --> ships

It appears to be working fine for me -the map IDs above seem to be lacking the beginning part of the the map ID


We all know what goes before those citations. Suddenly it is working and everyone seems to be getting in. It was inaccessible for several hours.

@HappyMapper – You should be aware that I’m socially challenged. I totally forgot: Thank you for all you do and have done.


We’ll check the performance logs to see if it went down and why :thumbsup:


I just keep getting a black screen. But, I’ll keep trying.


Can you share your URL?


All of them comes up with a black screen.


Your URLS are incomplete (they do not reference any actual maps). Try adding ds3 right behind map/



Try this one… greenish water with white blobs


I’m sorry…when I said I am only getting a black screen, I meant I get them when I try those links that Newtonian gave. I have no problem with bringing up search areas, just having trouble trying to get on through those links.


I had trouble with the links too, think I took a back door in through an earlier link and zoomed out 'til I spotted the container vessel Newtonian posted :slight_smile:


My system is just churning endlessly trying to get into any of the Libya project. Here’s an example (assigned by Tomnod’s system) that won’t open:

Ran a debug and it pops up with a Tomnod script that seems to be getting stuck in an endless loop. This happens with both Chrome and Firefox. WIN 8.1 Clean reboot.

Script identity


Errr, at the risk of really upsetting your evening Newtonian…your link opened up right away for me. Maybe something has been fixed since you tried so try ago perhaps :slight_smile:


@Newtonian: I tried your link and it did open okay for me also. But - @EmeraldEyes - here’s a link where I had left off a few days ago and could never get back to where I left off. I just tried a minute ago and all I get is a blank black screen, and unable to zoom in or out. My thought at first was that maybe that section of map was finished (quota reached) and the system won’t let me back to it? :confused: After being unable to get back to where I had originally left off, I simply went to the TN homepage and got back into Libya from there, albeit a new map area. :open_mouth:
Here’s the link where I get only black (& no zoom or arrow movement):


Nope, I can’t get into that one either Jim :slight_smile:


At least I know it’s not me. I didn’t really want to have to go through the bother of clearing my cache (& lose a few things I need for another site), rebooting, etc. :sweat_smile:


Hi everyone, I’m not sure where some of these map URLs are coming from. If you find yourself on a black screen though, simply click the “Jump to Priority Area” button and you’ll be sent to a valid map :slight_smile:


UH,err,no. It didn’t work for me at all. It seems to be just the Libya site. If you zoom in real close you can see a little fuzzy detail. like it was dark when the strip was taken.



Dark tiles in Libya means you are on water. This black has “texture”. It will have speckles or sparklies randomly through the black. However, uncovered map tiles will be a matte gray to black and these are clickable.

On the other hand, a jet black that appear smooth is a tile that surrounds the map. Surrounding Tiles may be Jet Smooth Black, Pure White, or sometimes a bright Green or Red with black diagonal lines through it.

Typically, when you meet a Surrounding Tile, the platform acts like a bumper car-- you’ll be halted at that tile and bounced back to the last map tile you were on. However, on some campaigns, there may be 1 to 3 full plus a partial Surrounding Tiles on both sides and top and bottom. But these black tiles will have no texture to them. If you suspect you are in a Surrounding Tile, slide down or up one row-- then left or right to get back on the map.

You can also zoom out to -5 on the platform to see the full map… and to see where the Jet Black tiles start (all other tiles you have not touched will be gray and if you mouse over them you can see they are clickable.


Beverly, does your screen look something like this:-

If it is, then that is actually the seas we are searching in. If it helps to get your bearings, here’s a link to the bottom of the map with coastline. (In google chrome you can zoom out to 25% and then scroll down the map you eventually come to land).

And here’s what looks to be a ship but I could be wrong :-