No show on forum


#21

Yes, you don’t want to give anything to your computer! :rofl:


#22

Or to Discourse. It does not need another computer bug! :rofl:


#23

@Mel_Nod…I notice both the forum and campaign page both say “Not Secure”…is this the same issue as posted here in November? Thanks.


#24

Hi @TerriB, can you tell me, where are you seeing the “not secure” message? I’m not seeing it. Anyone else? A screenshot or a description would be excellent. Thank you!


#25

I get this as well. Here’s a screenshot of what the “info” icon shows for the site. Note that when I login, Firefox warns me about the site not being secure and my login info could be seen.


#26

Tonight I actually cannot get past the opening page and to the log in on my computer. So I am on my iPhone to respond. It says it in front of tomnod.com on both the opening page and the forum.


#27

It is in the URL before forum.tomnod.com @Mel_Nod.


#28

@Mel_Nod Here’s another phone pic of what it says under “Not Secure”… I can continue to check the forum on my phone but no go on tile searching… hopefully you can tweak so I can get back in.


#29

Ok, thanks. I am seeing it before forum.tomnod.com but not before tomnod.com.

What URL are you using to access tomnod: can you post it here in it’s entirety, ie with the prefix to tomnod.com. Thank you!


#30

My browsers say exactly the same about the site not being secure. It’s the same message for both tomnod.com and forum.tomnod.com, regardless of which browser I try. (Those are the exact URLs that I’m using, no prefixes…)


#31

Hi @Helen, thank you! Although your browser won’t show it, you will have a prefix: either http or https. I was wondering which you were routing to, but it sounds like http. Thanks, looking into it!


#32

I opened a new tab, typed in https://tomnod.com and the connection timed out. I closed out that tab and opened a new tab, typed in http://tomnod.com and the homepage opened almost instantaneously. Here’s the error message from attempting to accept the secure page:

The connection has timed out

The server at tomnod.com is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

#33

Thank you for that info, @Jim!


#34

Thanks for posting this… I tried both just to see if it made s diff for me :disappointed: still no log in … the first one also timed out for me said this site cannot be reached.


#35

No, there’s no fix out there yet. Right now we are in the information gathering phase - helpful to know what everyone is experiencing and what it looks like. I for instance am still able to access the https Tomnod site, so it was good to know that Jim couldn’t. Thanks all - hope for more updates soon.