Note to Tomnod Staff


@Jon_Saints @Mel_Nod

Glad you’all got the Forum back! Missed ya!

Huey Lewis Stuck with you LIVE

.(partial lyrics…)
Yes, it’s true, (yes it’s true) I am happy to be stuck with you
Yes, it’s true, (yes it’s true) I’m so happy to be stuck with you
’Cause I can see, (I can see) that you’re happy to be stuck with me

.And to honor Neil Diamond:
Hello Again!

Welcome back, Nodders!

The Ut Oh-Oh No Moments

Cannot login through Chrome. Am using Edge. Whineeee,Whimper, Snivel.



note that the URL is ( )


( )

See this thread:
( The Ut Oh-Oh No Moments )

and Chrome works with the right URL


Tried that, and tried incognito. at the moment,just Edge for me. Will whimper quietly in the corner for a day or two, till all gets back to normal. I figure someone forgot to pay the bill or hit the wrong key. HeHeHe,


The url on the seals campaign still redirects to the wrong location (tested in Chrome and Brave). The link is still “”, which then redirects to “” - note the two forward slashes at the end of the url. Removing one of the slashes does the trick, but it took me a while to notice that’s what was wrong…
Worth a look @Mel_Nod, @Jon_Saints?


Absolutely worth looking into @Helen. And sorry we’re missing your Avatar still :((((

We heard from Discourse yesterday and implemented their fix; this is the new problem I’ve already let them know about. Hoping to hear back from them soon.

Sorry guys, hang in there! Never a dull moment around here tech wise!


Not to worry, if it doesn’t reappear, it’s a good excuse to try to get a new pic of the little Siamese darling! :wink:
In the meantime I’ll just pretend I’ve gone incognito… :stuck_out_tongue_winking_eye:


I reported the double slashes over here yeterday:

I use Chrome and Chrome Incognito without problem; I just manually removed the extra /


Yes, I spotted your post after I’d hit the “Send” button!

Chrome and Brave both working OK here at the moment, I too manually removed the additional /. It sounds like it’s actually a Discourse problem, but it’s the sort of thing that might discourage the less computer-savvy from finding the forum if the link isn’t direct, and they can’t find their way to the Cageycat Lounge for the catnip tea. :tea:


@Helen that was my concern as well!

However I now have high hopes that all these issues will be worked out by tomorrow - let’s hang tight!


finally at home again!
I just say… hello!



I was trying to get my 100 consecutive days badge. Does this reset it to zero? :frowning:
Thanks for getting everything working again!


I have the same question, kateg.


Yay, my avatar is back!


@kateg, @Shaul I think we need a Tenacity badge after all this :wink: :laughing:


Hi all,
Well, as you can all see, we’re back up and running. Avatars back too!!
I’m not sure on the badge issue :((( these particular ones you mention are auto-generated by discourse, so I will need to check with them on how they handle it. Thanks for all of your patience.


:smile: Don’t worry Mel, there’s no badge issue…I was trying to be witty but as it turned out my fingers on the keyboard were a few clicks behind my brain…'twas probably way past my bedtime at the time of writing…and it still is :rofl: :sleeping:


“Tenacity Badge” – I think Dr Larue @Michelle4 deserves one (if we had one) for waiting a week+ to go to see Weddells. Hope she learns to be a contortionist and crams herself into that backpack so someone can carry her on as luggage. :wink:

Ty Tomnod. Signing in just now was very smooth. No drag, no hiccups, no “knock knock where is Tomnod” DNS or “resolving host” delays.


Ooh thank you, your Tenacity Badge gives me an idea, @cageycat … !!


Got it! :stuck_out_tongue_winking_eye: Thanks Mel, looks like you’ve been creative! :wink: