Worldwide: Urban Mapping


My very first map tile is sitting in a complete black area (off-map). There is not a button to indicate anything such as “bad tile,” “unusable,” etc… My first thought was to mark it as “Less than 50% buildup,” but I don’t believe that would be useful for the data being collected. Before I do anything with this particular tile, I’ll take a short break and wait for guidance.


Hi @Jim7 please mark them as “less than.” If you come across another black tile can you share the URL so we can dig in deeper?


Okay. Here’s the URL. (I forgot.)
And here’s 2 more that are all black. Maps not loading but polygons are?

Now the polygons are showing either! It is set to show them, and I even tried clicking back and forth between “hide” and “show” with no joy. I’ll wait an hour and try again.


Jim, I show them as black tiles as well. Plus it freezes my 'puter. - bob (moderator)


@Jim7 @AKE235 Thanks for the feedback -we’re looking into it now.


This campaign does not show up on the homepage. There is nothing under current projects. How did you find the link to this?

By the way, I have given up on using tomnod on my old ipad and am using a desktop or a borrowed mini ipad running IOS10 :disappointed:


Hi @kateg, we were having some technical issues with this campaign so we pulled it offline while we’re looking into it.


Okay! Disregard the links at the bottom of this post as @HappyMapper just made the above post before I could hit “Post.” (But that was how I believe I got where I was going. Either that or I clicked on the link to GlobalXplorer somewhere in a forum post. Now I’m starting to confuse myself. :sweat_smile:

Original post:
Actually, I accidentally clicked on an old link in my multi-clipboard that was for the Population Mapping in the Congo. A window popped up to inform me that this campaign was over. It had a button to click on to “Find a New Campaign” which I clicked. I was taken to Tomnod’s homepage and there it was sitting right at the top - Worldwide: Urban Mapping. I also tried simply going to the GlobalXplorer homepage and got the same campaign, but was asked to login. (That’s I asked @HappyMapper about setting up a new account or using my Tomnod credentials.)
This may have been the case before the new Tomnod campaign (Peru) was put up however. Now when I go to Tomnod’s homepage, it shows the “Peru: Our Shared Human History.” I guess you’ll have to go right to the GlobalXplorer homepage to login their for their campaign “Worldwide: Urban Mapping.” OR… Just go to and that should get you started - unless the problem mentioned earlier is still being addressed.